aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2017-08-24 15:26:51 -0400
committerTony Crisci <tony@dubstepdish.com>2017-08-26 08:32:11 -0400
commit54f87146c3755653bbbe076c86b4b85c23a0989d (patch)
tree973c93c7d9a203986f488be743e24f6d40606614 /examples/meson.build
parent98f4cdfccb7d2ace2929bca45f0479b3472b96ac (diff)
refactor example config and add ini.c
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index d4d96984..8fda974f 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -1,5 +1,5 @@
lib_shared = static_library('shared',
- ['shared.c', 'cat.c'],
+ ['shared.c', 'cat.c', 'ini.c', 'config.c'],
dependencies: wlroots)
executable('simple', 'simple.c', dependencies: wlroots, link_with: lib_shared)