aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDorota Czaplejewicz <dorota.czaplejewicz@puri.sm>2018-03-29 19:41:33 +0200
committerDorota Czaplejewicz <dorota.czaplejewicz@puri.sm>2018-10-09 09:56:11 +0000
commit427735fcd9a11c3a3cdcfa5f48cffb55cf7a7b27 (patch)
treecef548dc965f9b714852662d25cacb036ef04487 /examples/meson.build
parent0347d542ee5fd6a1928aa628acf35ec05a9fd0d1 (diff)
wlroots: add support for zwp_text_input_unstable_v3
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 86c0ddbb..ac60e5f9 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -94,6 +94,10 @@ examples = {
'src': 'toplevel-decoration.c',
'dep': [wayland_client, wlr_protos, wlroots],
},
+ 'text-input': {
+ 'src': 'text-input.c',
+ 'dep': [wayland_cursor, wayland_client, wlr_protos, wlroots],
+ },
}
foreach name, info : examples