aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2018-03-28 00:20:39 -0400
committerTony Crisci <tony@dubstepdish.com>2018-03-28 00:20:39 -0400
commit41e54ba632ae5804d09f75f1af4a708ea33932cf (patch)
tree79a523c5dc4bdf148361ebcda47c4d6a9027e98a /examples/meson.build
parentedb643fc6c55b47dd766b4e516b16108719d1ecd (diff)
parent330ee081269790922a46091399b616b12ce14f51 (diff)
Merge branch 'master' into xdg-positioner
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index a83def8f..558af4ac 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -48,3 +48,9 @@ executable(
dependencies: [wayland_client, wlr_protos, wlroots, threads],
link_with: lib_shared,
)
+
+executable(
+ 'layer-shell',
+ 'layer-shell.c',
+ dependencies: [wayland_client, wlr_protos, wlroots]
+)