aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-04-03 11:29:32 -0400
committerDrew DeVault <sir@cmpwn.com>2018-04-03 14:06:52 -0400
commit3a8c7f283d042abb88aef225f3631ff4f35d57c0 (patch)
tree5a4d313394084c3845ffd3a1236e1bed30bc005b /examples/meson.build
parentef4e833f13e69dced02a169225528f548c98b3f8 (diff)
Add input-inhibitor example client
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 9e60c37a..6b9a1f46 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -55,3 +55,9 @@ executable(
'layer-shell.c',
dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
)
+
+executable(
+ 'input-inhibitor',
+ 'input-inhibitor.c',
+ dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
+)