aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-04-03 15:58:47 -0400
committerGitHub <noreply@github.com>2018-04-03 15:58:47 -0400
commit2ecce27dd55f66121fc2bca425f45e851bf1ec4c (patch)
tree97ba6de65f200d24bacf49a2eaf7a30572896a84 /examples/meson.build
parent1e39c37b3c78ea370e9fd870b63da194fc60d8fc (diff)
parent56deff41b6c2c6190894068994ba403978068bad (diff)
Merge pull request #807 from swaywm/input-inhibit
Input inhibit
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 9e60c37a..6b9a1f46 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -55,3 +55,9 @@ executable(
'layer-shell.c',
dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
)
+
+executable(
+ 'input-inhibitor',
+ 'input-inhibitor.c',
+ dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
+)