aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-03-30 20:37:57 -0400
committerGitHub <noreply@github.com>2018-03-30 20:37:57 -0400
commit2701a964cf64d623948dc33bd0d3e0e6c616ebab (patch)
tree4e0f85a3e5800e1c6d24e3897c2df6e5129cbf86 /examples/meson.build
parentc4666918fade3f99fa7718852ebdfa0c35863cb8 (diff)
parent746e3759b7a350a5e9124f365cac0279810781d1 (diff)
Merge pull request #783 from swaywm/layer-input
Add pointer input to layer surfaces
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 558af4ac..9e60c37a 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -6,6 +6,7 @@ lib_shared = static_library(
)
threads = dependency('threads')
+wayland_cursor = dependency('wayland-cursor')
executable('simple', 'simple.c', dependencies: wlroots, link_with: lib_shared)
executable('pointer', 'pointer.c', dependencies: wlroots, link_with: lib_shared)
@@ -52,5 +53,5 @@ executable(
executable(
'layer-shell',
'layer-shell.c',
- dependencies: [wayland_client, wlr_protos, wlroots]
+ dependencies: [wayland_cursor, wayland_client, wlr_protos, wlroots]
)