aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-08-17 21:11:33 -0400
committerGitHub <noreply@github.com>2017-08-17 21:11:33 -0400
commit1873951f0ef769123a451c9ce694bd9ea3d09a29 (patch)
treed838f8a08ea4cdb333db3c5954ba15eda53579f8 /examples/meson.build
parent18f153810871d4d39d057bd6ceceda91c4353300 (diff)
parent3138c5ddf04441fb7572db8c1a80b3789c4cc563 (diff)
Merge pull request #97 from acrisci/feature/output-layout
Add wlr_output_layout implementation
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index 1ce9c342..e2c0189c 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -7,6 +7,7 @@ executable('rotation', 'rotation.c', dependencies: wlroots, link_with: lib_share
executable('pointer', 'pointer.c', dependencies: wlroots, link_with: lib_shared)
executable('touch', 'touch.c', dependencies: wlroots, link_with: lib_shared)
executable('tablet', 'tablet.c', dependencies: wlroots, link_with: lib_shared)
+executable('output-layout', 'output-layout.c', dependencies: wlroots, link_with: lib_shared)
compositor_src = [
'compositor/main.c',