aboutsummaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2019-10-25 19:26:22 +0200
committerDrew DeVault <sir@cmpwn.com>2020-02-20 16:23:45 +0100
commit0df50196099eedfe0e28129815121bebfccf40ed (patch)
tree8f5e7af361c9b02a58eafd21a3713778dbb1d9fc /examples/meson.build
parentba14e196f67b1cc0d8c583b8a3c52669ac6d099e (diff)
examples: add output-power-management example client
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/meson.build b/examples/meson.build
index c52ef57c..b7b33ff6 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -81,6 +81,11 @@ clients = {
'dep': [wayland_cursor, math],
'proto': ['wlr-gamma-control-unstable-v1'],
},
+ 'output-power-management': {
+ 'src': 'output-power-management.c',
+ 'dep': [wayland_client, wlroots],
+ 'proto': ['wlr-output-power-management-unstable-v1'],
+ },
'pointer-constraints': {
'src': 'pointer-constraints.c',
'dep': wlroots,