aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-05-10 10:37:29 -0400
committerGitHub <noreply@github.com>2017-05-10 10:37:29 -0400
commitc436e76240ab190a07afcd961ca2dd279af72968 (patch)
treeaab4f835e5341cd44b5937e0cd0dbb012c2369e8 /example/CMakeLists.txt
parent1aed98730194aa80b5954ae1d6370162041b56e2 (diff)
parent42878b45a1dba582feb5ec75762d66ede51fdc98 (diff)
Merge pull request #2 from ascent12/master
DRM backend + Session interface + EGL
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 73768393..f619b97f 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,7 +1,12 @@
+include_directories(
+ ${DRM_INCLUDE_DIRS}
+)
+
add_executable(example
main.c
)
target_link_libraries(example
wlr-backend
+ wlr-session
)