aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-06-12 21:53:41 -0400
committerDrew DeVault <sir@cmpwn.com>2017-06-13 08:10:36 -0400
commit5dd96c077238b314162570655ea970ba6c2f8693 (patch)
treec3bce596714e968ff01b90c5998ac3f305835554 /example/CMakeLists.txt
parentc385a7f8afb765c510cad03d396198c76e318ca0 (diff)
Incorporate XKBCommon into example
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index e8f7ec72..bf9efd64 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(
${DRM_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${XKBCOMMON_INCLUDE_DIRS}
)
add_executable(simple
@@ -10,6 +11,7 @@ add_executable(simple
target_link_libraries(simple
wlr-backend
wlr-session
+ ${XKBCOMMON_LIBRARIES}
)
add_executable(rotation
@@ -21,4 +23,5 @@ target_link_libraries(rotation
wlr-backend
wlr-session
wlr-render
+ ${XKBCOMMON_LIBRARIES}
)