aboutsummaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-04-25 15:06:58 -0400
committerDrew DeVault <sir@cmpwn.com>2017-04-25 15:06:58 -0400
commitde01e654cef2c72dce3adb580e20fe2cbc8aeb16 (patch)
tree11dbed7b9a15b1f0bb43320243c74e780e791c99 /common/CMakeLists.txt
parent52e6ed54cbaf05cd1829099e04427d1706ca0da4 (diff)
Flesh out wayland backend somewhat, add example
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
new file mode 100644
index 00000000..d8d52681
--- /dev/null
+++ b/common/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_library(wlr-common STATIC
+ list.c
+ log.c
+)
+
+target_link_libraries(wlr-common m)