aboutsummaryrefslogtreecommitdiff
path: root/backend/x11/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-11-12 16:14:18 -0500
committerGitHub <noreply@github.com>2018-11-12 16:14:18 -0500
commit77dfac4fa4082ce95fc9769861e0b971754b6a66 (patch)
treecfffb364f9e79dc7acb2dc67075b33f15a1f57c9 /backend/x11/meson.build
parentd2d8372cdc20c908342497fcdbfa91b6fc99df82 (diff)
parent51bfdd620e70c41e1a9fb4ce7831eddfb1bf893b (diff)
Merge pull request #1372 from emersion/config10
Use #if instead of #ifdef for wlroots config data
Diffstat (limited to 'backend/x11/meson.build')
-rw-r--r--backend/x11/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/backend/x11/meson.build b/backend/x11/meson.build
index 1164df1e..fa51e3d7 100644
--- a/backend/x11/meson.build
+++ b/backend/x11/meson.build
@@ -20,7 +20,7 @@ foreach lib : x11_optional
dep = dependency(lib, required: get_option(lib))
if dep.found()
x11_libs += dep
- conf_data.set('WLR_HAS_' + lib.underscorify().to_upper(), true)
+ conf_data.set10('WLR_HAS_' + lib.underscorify().to_upper(), true)
endif
endforeach
@@ -41,4 +41,4 @@ lib_wlr_backend_x11 = static_library(
)
backend_parts += lib_wlr_backend_x11
-conf_data.set('WLR_HAS_X11_BACKEND', true)
+conf_data.set10('WLR_HAS_X11_BACKEND', true)