aboutsummaryrefslogtreecommitdiff
path: root/backend/session/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2021-12-14 12:10:31 +0100
committerSimon Ser <contact@emersion.fr>2021-12-19 18:12:16 +0000
commitb5a019d5754064788471e9eba4ee9354c7cc4cd5 (patch)
tree6e6f386d2151bfe73415d533faabc2408862dc72 /backend/session/meson.build
parent93e050c602df91b00454046b12dc7331a555c437 (diff)
build: simplify Meson subproject fallbacks
All of these projects use meson.override_dependency() so we can stop referencing their internal variable name to grab the depndencies we need.
Diffstat (limited to 'backend/session/meson.build')
-rw-r--r--backend/session/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/session/meson.build b/backend/session/meson.build
index 66c908a2..27915506 100644
--- a/backend/session/meson.build
+++ b/backend/session/meson.build
@@ -1,6 +1,6 @@
libseat = dependency('libseat',
version: '>=0.2.0',
- fallback: ['seatd', 'libseat'],
+ fallback: 'seatd',
default_options: ['server=disabled', 'man-pages=disabled'],
)
wlr_files += files('session.c')