aboutsummaryrefslogtreecommitdiff
path: root/backend/meson.build
diff options
context:
space:
mode:
authoremersion <contact@emersion.fr>2017-12-23 23:25:02 +0100
committerGitHub <noreply@github.com>2017-12-23 23:25:02 +0100
commite04d3501133dc0c73bb43af323bca51ab0b352a1 (patch)
tree40f322f5b290352be71e8cea3c1b7c4628471142 /backend/meson.build
parenteb410e0b6e8d117c12138d30542ef2f0fba5201a (diff)
parente457967e3f79c0d513628d7732e871c24ba6fd64 (diff)
Merge pull request #515 from primeos/meson-backend-fix
Add libdrm as dependency for wlr_backend
Diffstat (limited to 'backend/meson.build')
-rw-r--r--backend/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/meson.build b/backend/meson.build
index 68d958a7..b8084448 100644
--- a/backend/meson.build
+++ b/backend/meson.build
@@ -45,5 +45,5 @@ lib_wlr_backend = static_library(
'wlr_backend',
backend_files,
include_directories: wlr_inc,
- dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_render, wlr_protos],
+ dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_render, wlr_protos, drm],
)