aboutsummaryrefslogtreecommitdiff
path: root/backend/meson.build
diff options
context:
space:
mode:
authorScott Anderson <ascent12@hotmail.com>2017-10-08 13:19:25 +1300
committerScott Anderson <ascent12@hotmail.com>2017-10-08 13:23:41 +1300
commitc0e5feea37dbc95675face03bc4707ad09db20b8 (patch)
treea2309c2885ad4c88d5e46bd8f8e2ba6935c326b9 /backend/meson.build
parent543601e86c24ad6ed630aba0cf615bfb585c19e7 (diff)
Add GL/EGL extension loader generator
Diffstat (limited to 'backend/meson.build')
-rw-r--r--backend/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/meson.build b/backend/meson.build
index c5c73288..cf62a56f 100644
--- a/backend/meson.build
+++ b/backend/meson.build
@@ -38,5 +38,5 @@ lib_wlr_backend = static_library(
'wlr_backend',
backend_files,
include_directories: wlr_inc,
- dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_protos],
+ dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_render, wlr_protos],
)