aboutsummaryrefslogtreecommitdiff
path: root/backend/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-10-08 10:04:33 -0400
committerGitHub <noreply@github.com>2017-10-08 10:04:33 -0400
commit1908d88fab23660e863928d8fc874bad4593b087 (patch)
tree6c04d433e9a1203554639d21fad3f1197cef5cee /backend/meson.build
parent2f36e78de1da5ca8ef3a975674b02bcc988cd06a (diff)
parentc0e5feea37dbc95675face03bc4707ad09db20b8 (diff)
Merge pull request #236 from ascent12/gl-loader
Add GL/EGL extension loader generator
Diffstat (limited to 'backend/meson.build')
-rw-r--r--backend/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/backend/meson.build b/backend/meson.build
index c5c73288..cf62a56f 100644
--- a/backend/meson.build
+++ b/backend/meson.build
@@ -38,5 +38,5 @@ lib_wlr_backend = static_library(
'wlr_backend',
backend_files,
include_directories: wlr_inc,
- dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_protos],
+ dependencies: [wayland_server, egl, gbm, libinput, systemd, elogind, wlr_render, wlr_protos],
)