aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Anderson <ascent12@hotmail.com>2017-05-02 18:13:17 +1200
committerScott Anderson <ascent12@hotmail.com>2017-05-02 18:13:17 +1200
commite446a5300b742dd8a7f403bf96d1137e91ba1b11 (patch)
tree8869c45edca511f3743046003725fecbc5d77c9d /backend/CMakeLists.txt
parente9d716fc0c294849b627b35f6ea15f60fbdeb522 (diff)
Added example.
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 344dd3cc..184854fe 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -19,4 +19,11 @@ target_link_libraries(wlr-backend
wlr-common
wlr-wayland
${WAYLAND_LIBRARIES}
+ ${DRM_LIBRARIES}
+ ${GBM_LIBRARIES}
+ ${GLESv2_LIBRARIES}
+ ${EGL_LIBRARIES}
+ ${SYSTEMD_LIBRARIES}
+ ${UDEV_LIBRARIES}
+ ${GBM_LIBRARIES}
)