aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-04-25 19:19:21 -0400
committerDrew DeVault <sir@cmpwn.com>2017-04-25 19:19:21 -0400
commit5ca9d612f4fa1977bec5a8c1e79c33d2ce4df365 (patch)
treeee315a770c1f490ed7c760b3f2c0916482babe70 /backend/CMakeLists.txt
parentde01e654cef2c72dce3adb580e20fe2cbc8aeb16 (diff)
Flesh out wayland backend registry
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 01ac5e4e..1189352c 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -6,6 +6,8 @@ include_directories(
add_library(wlr-backend
wayland/backend.c
wayland/registry.c
+ wayland/wl_seat.c
+ wayland/wl_output.c
)
target_link_libraries(wlr-backend