aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-06-20 17:54:33 -0400
committerGitHub <noreply@github.com>2017-06-20 17:54:33 -0400
commit33f2c66fca6e8a628fe3f36d1abacf87226042de (patch)
tree1381f243d1bb9df41691e2b92593a8495bb80f37 /backend/CMakeLists.txt
parent2f03ea0a6bea6c099f148eb745a725ca77813885 (diff)
parentb9d36c8149536cff1aa229f59337dcfa2f70a37b (diff)
Merge pull request #17 from nyorain/wayland-backend
Basic Wayland backend
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 9594c318..37cee892 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -6,11 +6,10 @@ include_directories(
)
add_library(wlr-backend
- #wayland/backend.c
- #wayland/registry.c
- #wayland/wl_seat.c
- #wayland/wl_output.c
-
+ wayland/backend.c
+ wayland/registry.c
+ wayland/wl_seat.c
+ wayland/output.c
drm/backend.c
drm/drm.c