aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Anderson <ascent12@hotmail.com>2017-05-02 18:13:17 +1200
committerScott Anderson <ascent12@hotmail.com>2017-05-02 18:13:17 +1200
commite446a5300b742dd8a7f403bf96d1137e91ba1b11 (patch)
tree8869c45edca511f3743046003725fecbc5d77c9d /CMakeLists.txt
parente9d716fc0c294849b627b35f6ea15f60fbdeb522 (diff)
Added example.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30a2c37d..192eb444 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,10 +48,11 @@ find_package(WaylandProtocols REQUIRED)
find_package(EGL REQUIRED)
find_package(GLESv2 REQUIRED)
find_package(DRM REQUIRED)
+find_package(GBM REQUIRED)
find_package(LibInput REQUIRED)
-find_package(Udev)
+find_package(Udev REQUIRED)
find_package(Dbus)
-find_package(Systemd)
+find_package(Systemd REQUIRED)
include(Wayland)
include(Manpage)