aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Anderson <ascent12@hotmail.com>2017-07-03 14:46:20 +1200
committerScott Anderson <ascent12@hotmail.com>2017-07-03 14:46:20 +1200
commit60955addc0357cd80c9e86616ca8f2b2f80d1d31 (patch)
tree3386e602fc7736bd5eebba88772923baded87600 /CMakeLists.txt
parent8920b5d607c6b3b5d04894fc1837ac4f2d9558ae (diff)
Added direct session support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b15882ce..ba1cfba8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,6 +50,7 @@ find_package(GBM REQUIRED)
find_package(LibInput REQUIRED)
find_package(XKBCommon REQUIRED)
find_package(Udev REQUIRED)
+find_package(Libcap REQUIRED)
find_package(Systemd)
include(Wayland)