aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-06-12 21:53:41 -0400
committerDrew DeVault <sir@cmpwn.com>2017-06-13 08:10:36 -0400
commit5dd96c077238b314162570655ea970ba6c2f8693 (patch)
treec3bce596714e968ff01b90c5998ac3f305835554 /CMakeLists.txt
parentc385a7f8afb765c510cad03d396198c76e318ca0 (diff)
Incorporate XKBCommon into example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae1dc9a1..353e96fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ find_package(GLESv2 REQUIRED)
find_package(DRM REQUIRED)
find_package(GBM REQUIRED)
find_package(LibInput REQUIRED)
+find_package(XKBCommon REQUIRED)
find_package(Udev REQUIRED)
find_package(Systemd)