aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-04-25 21:26:29 -0400
committerDrew DeVault <sir@cmpwn.com>2017-04-25 21:26:29 -0400
commit1aed98730194aa80b5954ae1d6370162041b56e2 (patch)
treeb25542b567327d436ec4b5c855345b71ee8b4c83 /CMakeLists.txt
parent1e8970b4a9cb7a63741e8cdc78284cbaffec20f9 (diff)
Add free functions for allocated resources
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 939def0c..dd4d9969 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,4 +59,6 @@ include_directories(include)
add_subdirectory(backend)
add_subdirectory(common)
+add_subdirectory(wayland)
+
add_subdirectory(example)