aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f1bac16..a32e977 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-nobase_dist_pkgdata_DATA = \
+unstable_protocols = \
unstable/pointer-gestures/pointer-gestures-unstable-v1.xml \
unstable/fullscreen-shell/fullscreen-shell-unstable-v1.xml \
unstable/linux-dmabuf/linux-dmabuf-unstable-v1.xml \
@@ -7,5 +7,13 @@ nobase_dist_pkgdata_DATA = \
unstable/xdg-shell/xdg-shell-unstable-v5.xml \
$(NULL)
+nobase_dist_pkgdata_DATA = \
+ $(unstable_protocols) \
+ $(NULL)
+
+dist_noinst_DATA = \
+ $(sort $(foreach p,$(unstable_protocols),$(dir $p)README)) \
+ $(NULL)
+
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = wayland-protocols.pc