aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2021-04-15 10:02:12 +0200
committerJonas Ã…dahl <jadahl@gmail.com>2021-09-01 07:15:50 +0000
commit9bc93d3ad2784587dc88b41d26c68b3c24d4caa2 (patch)
tree378c745d23de17c03efb8cdac33eab3ccfe6d606 /tests/meson.build
parent26843d6155879ae16f444cf4962ba37385e859b0 (diff)
build: fix indentation in tests/meson.build
The rest of the file uses tabs, not spaces. Signed-off-by: Simon Ser <contact@emersion.fr>
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 4b34b05..03828c2 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -11,10 +11,10 @@ foreach protocol_file : protocol_files
protocol_path = join_paths(wayland_protocols_srcdir, protocol_file)
test_name = 'scan-@0@'.format(protocol_file.underscorify())
test(test_name, prog_scan_sh,
- args: protocol_path,
- env: [
- 'SCANNER=@0@'.format(prog_scanner.path()),
- ]
+ args: protocol_path,
+ env: [
+ 'SCANNER=@0@'.format(prog_scanner.path()),
+ ]
)
endforeach