aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 9cb93e52..9231e9f4 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -6,13 +6,13 @@ file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
add_executable(swaymsg
- ${sources}
- ${common}
+ ${sources}
+ ${common}
)
install(
- TARGETS swaymsg
- RUNTIME
- DESTINATION bin
- COMPONENT runtime
+ TARGETS swaymsg
+ RUNTIME
+ DESTINATION bin
+ COMPONENT runtime
)