aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 79af0f3e..2671dc2c 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -1,16 +1,16 @@
project(swaymsg)
-set(CMAKE_CURRENT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR}/../bin/)
-
-FILE(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
-FILE(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
+file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
+file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
add_executable(swaymsg
- ${sources}
- ${common}
+ ${sources}
+ ${common}
)
install(
- TARGETS swaymsg
- RUNTIME DESTINATION bin
- COMPONENT runtime)
+ TARGETS swaymsg
+ RUNTIME
+ DESTINATION bin
+ COMPONENT runtime
+)