aboutsummaryrefslogtreecommitdiff
path: root/swaylock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaylock/CMakeLists.txt')
-rw-r--r--swaylock/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/swaylock/CMakeLists.txt b/swaylock/CMakeLists.txt
index 69fe4252..977cc2f7 100644
--- a/swaylock/CMakeLists.txt
+++ b/swaylock/CMakeLists.txt
@@ -27,3 +27,9 @@ install(
DESTINATION bin
COMPONENT runtime
)
+
+install(
+ FILES ${CMAKE_CURRENT_SOURCE_DIR}/pam/swaylock
+ DESTINATION /etc/pam.d/
+ COMPONENT data
+)