aboutsummaryrefslogtreecommitdiff
path: root/swaylock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaylock/CMakeLists.txt')
-rw-r--r--swaylock/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/swaylock/CMakeLists.txt b/swaylock/CMakeLists.txt
index 08c893ca..b290cd2f 100644
--- a/swaylock/CMakeLists.txt
+++ b/swaylock/CMakeLists.txt
@@ -4,6 +4,7 @@ include_directories(
${CAIRO_INCLUDE_DIRS}
${PANGO_INCLUDE_DIRS}
${PAM_INCLUDE_DIRS}
+ ${JSONC_INCLUDE_DIRS}
)
add_executable(swaylock
@@ -18,6 +19,7 @@ target_link_libraries(swaylock
${CAIRO_LIBRARIES}
${PANGO_LIBRARIES}
${PAM_LIBRARIES}
+ ${JSONC_LIBRARIES}
m
)