aboutsummaryrefslogtreecommitdiff
path: root/swaylock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaylock/CMakeLists.txt')
-rw-r--r--swaylock/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/swaylock/CMakeLists.txt b/swaylock/CMakeLists.txt
index b290cd2f..febbd1af 100644
--- a/swaylock/CMakeLists.txt
+++ b/swaylock/CMakeLists.txt
@@ -1,10 +1,11 @@
include_directories(
${PROTOCOLS_INCLUDE_DIRS}
- ${WAYLAND_CLIENT_INCLUDE_DIR}
+ ${WAYLAND_INCLUDE_DIR}
${CAIRO_INCLUDE_DIRS}
${PANGO_INCLUDE_DIRS}
${PAM_INCLUDE_DIRS}
${JSONC_INCLUDE_DIRS}
+ ${XKBCOMMON_INCLUDE_DIRS}
)
add_executable(swaylock