aboutsummaryrefslogtreecommitdiff
path: root/swaybg/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'swaybg/meson.build')
-rw-r--r--swaybg/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/swaybg/meson.build b/swaybg/meson.build
new file mode 100644
index 00000000..47315023
--- /dev/null
+++ b/swaybg/meson.build
@@ -0,0 +1,8 @@
+executable(
+ 'swaybg',
+ 'main.c',
+ include_directories: [sway_inc],
+ dependencies: [wayland_client, sway_protos, jsonc, wlroots],
+ link_with: [lib_sway_common],
+ install: true
+)