aboutsummaryrefslogtreecommitdiff
path: root/swaybg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaybg/CMakeLists.txt')
-rw-r--r--swaybg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/swaybg/CMakeLists.txt b/swaybg/CMakeLists.txt
index 8da31faa..5a46ffb8 100644
--- a/swaybg/CMakeLists.txt
+++ b/swaybg/CMakeLists.txt
@@ -23,7 +23,7 @@ add_executable(swaybg
${common}
)
-TARGET_LINK_LIBRARIES(swaybg ${WAYLAND_CLIENT_LIBRARIES} ${CAIRO_LIBRARIES} ${PANGO_LIBRARIES})
+TARGET_LINK_LIBRARIES(swaybg ${WAYLAND_CLIENT_LIBRARIES} ${CAIRO_LIBRARIES} ${PANGO_LIBRARIES} -lm)
install(
TARGETS swaybg