aboutsummaryrefslogtreecommitdiff
path: root/swaybg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaybg/CMakeLists.txt')
-rw-r--r--swaybg/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/swaybg/CMakeLists.txt b/swaybg/CMakeLists.txt
index e4b69c18..8016d959 100644
--- a/swaybg/CMakeLists.txt
+++ b/swaybg/CMakeLists.txt
@@ -6,11 +6,11 @@ find_package(Pango REQUIRED)
include(Wayland)
WAYLAND_ADD_PROTOCOL_CLIENT(proto-xdg-shell
- "${PROJECT_SOURCE_DIR}/../protocols/xdg-shell.xml"
+ ${PROJECT_SOURCE_DIR}/../protocols/xdg-shell.xml
xdg-shell
)
WAYLAND_ADD_PROTOCOL_CLIENT(proto-desktop-shell
- "${PROJECT_SOURCE_DIR}/../protocols/desktop-shell.xml"
+ ${PROJECT_SOURCE_DIR}/../protocols/desktop-shell.xml
desktop-shell
)