aboutsummaryrefslogtreecommitdiff
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/sway/meson.build b/sway/meson.build
index 98676ce0..b49d550a 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -23,6 +23,11 @@ sway_sources = files(
'input/input-manager.c',
'input/seat.c',
+ 'input/seatop_down.c',
+ 'input/seatop_move_floating.c',
+ 'input/seatop_move_tiling.c',
+ 'input/seatop_resize_floating.c',
+ 'input/seatop_resize_tiling.c',
'input/cursor.c',
'input/keyboard.c',
@@ -116,6 +121,8 @@ sway_sources = files(
'commands/bar/position.c',
'commands/bar/separator_symbol.c',
'commands/bar/status_command.c',
+ 'commands/bar/status_edge_padding.c',
+ 'commands/bar/status_padding.c',
'commands/bar/strip_workspace_numbers.c',
'commands/bar/strip_workspace_name.c',
'commands/bar/swaybar_command.c',