aboutsummaryrefslogtreecommitdiff
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/sway/meson.build b/sway/meson.build
index d67a4c64..6eb9a9d7 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -119,6 +119,7 @@ sway_sources = files(
'commands/input/accel_profile.c',
'commands/input/click_method.c',
+ 'commands/input/drag.c',
'commands/input/drag_lock.c',
'commands/input/dwt.c',
'commands/input/events.c',
@@ -164,7 +165,6 @@ sway_deps = [
cairo,
gdk_pixbuf,
jsonc,
- libcap,
libinput,
math,
pango,
@@ -187,5 +187,6 @@ executable(
include_directories: [sway_inc],
dependencies: sway_deps,
link_with: [lib_sway_common],
+ install_rpath : rpathdir,
install: true
)