aboutsummaryrefslogtreecommitdiff
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build7
1 files changed, 3 insertions, 4 deletions
diff --git a/sway/meson.build b/sway/meson.build
index 48ce6b45..98676ce0 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -56,7 +56,6 @@ sway_sources = files(
'commands/force_focus_wrapping.c',
'commands/fullscreen.c',
'commands/gaps.c',
- 'commands/hide_cursor.c',
'commands/hide_edge_borders.c',
'commands/kill.c',
'commands/mark.c',
@@ -79,6 +78,7 @@ sway_sources = files(
'commands/seat/attach.c',
'commands/seat/cursor.c',
'commands/seat/fallback.c',
+ 'commands/seat/hide_cursor.c',
'commands/set.c',
'commands/show_marks.c',
'commands/smart_borders.c',
@@ -89,6 +89,7 @@ sway_sources = files(
'commands/swaynag_command.c',
'commands/swap.c',
'commands/tiling_drag.c',
+ 'commands/tiling_drag_threshold.c',
'commands/title_align.c',
'commands/title_format.c',
'commands/titlebar_border_thickness.c',
@@ -99,11 +100,9 @@ sway_sources = files(
'commands/workspace_layout.c',
'commands/ws_auto_back_and_forth.c',
- 'commands/bar/activate_button.c',
'commands/bar/binding_mode_indicator.c',
'commands/bar/bindsym.c',
'commands/bar/colors.c',
- 'commands/bar/context_button.c',
'commands/bar/font.c',
'commands/bar/gaps.c',
'commands/bar/height.c',
@@ -115,12 +114,12 @@ sway_sources = files(
'commands/bar/output.c',
'commands/bar/pango_markup.c',
'commands/bar/position.c',
- 'commands/bar/secondary_button.c',
'commands/bar/separator_symbol.c',
'commands/bar/status_command.c',
'commands/bar/strip_workspace_numbers.c',
'commands/bar/strip_workspace_name.c',
'commands/bar/swaybar_command.c',
+ 'commands/bar/tray_bindsym.c',
'commands/bar/tray_output.c',
'commands/bar/tray_padding.c',
'commands/bar/workspace_buttons.c',