aboutsummaryrefslogtreecommitdiff
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/sway/meson.build b/sway/meson.build
index 84f48137..8631b9c3 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -2,6 +2,7 @@ sway_sources = files(
'main.c',
'server.c',
'commands.c',
+ 'input/input.c',
'commands/exit.c',
'commands/exec.c',
'commands/exec_always.c',
@@ -25,6 +26,7 @@ sway_deps = [
wlroots,
libcap,
math,
+ libinput,
]
executable(