aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 61c22b84..48f7a7a8 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -19,6 +19,7 @@ file(GLOB cmds
add_executable(sway
commands.c
${cmds}
+ base64.c
config.c
container.c
criteria.c
@@ -35,7 +36,7 @@ add_executable(sway
output.c
workspace.c
border.c
- security.c
+ security.c
)
add_definitions(