aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 51f27a05..73df3b1b 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(
${LIBINPUT_INCLUDE_DIRS}
${CAIRO_INCLUDE_DIRS}
${PANGO_INCLUDE_DIRS}
+ ${WAYLAND_INCLUDE_DIR}
)
add_executable(sway