aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index be63c944..36c03923 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -10,8 +10,15 @@ include_directories(
${WAYLAND_INCLUDE_DIR}
)
+file(GLOB cmds
+ "commands/*.c"
+ "commands/bar/*.c"
+ "commands/input/*.c"
+)
+
add_executable(sway
commands.c
+ ${cmds}
config.c
container.c
criteria.c