aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build11
1 files changed, 0 insertions, 11 deletions
diff --git a/meson.build b/meson.build
index 85d58a35..8f522a3b 100644
--- a/meson.build
+++ b/meson.build
@@ -126,17 +126,6 @@ else
endif
add_project_arguments('-DSWAY_VERSION=@0@'.format(version), language: 'c')
-if get_option('use_rpath')
- if get_option('custom_rpath') == ''
- # default to platform specific libdir, one level up from the binary
- rpathdir = join_paths('$ORIGIN', '..', '$LIB')
- else
- rpathdir = get_option('custom_rpath')
- endif
-else
- rpathdir = ''
-endif
-
sway_inc = include_directories('include')
subdir('include')