aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 0 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index b0aa3200..d204f54a 100644
--- a/meson.build
+++ b/meson.build
@@ -76,7 +76,6 @@ endif
wlroots_features = {
'xwayland': false,
- 'libseat': false,
}
foreach name, _ : wlroots_features
var_name = 'have_' + name.underscorify()
@@ -316,7 +315,3 @@ summary({
'man-pages': scdoc.found(),
}, bool_yn: true)
-if not wlroots_features['libseat']
- warning('The sway binary must be setuid when compiled without (e)logind or libseat')
- warning('You must do this manually post-install: chmod a+s /path/to/sway')
-endif