aboutsummaryrefslogtreecommitdiff
path: root/common/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'common/meson.build')
-rw-r--r--common/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/common/meson.build b/common/meson.build
new file mode 100644
index 00000000..3a4282ad
--- /dev/null
+++ b/common/meson.build
@@ -0,0 +1,11 @@
+lib_sway_common = static_library('sway-common',
+ files(
+ 'log.c',
+ 'list.c',
+ 'util.c',
+ 'stringop.c',
+ 'readline.c',
+ 'ipc-client.c'
+ ),
+ include_directories: sway_inc
+)