aboutsummaryrefslogtreecommitdiff
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 3d6e0fb9..11119eeb 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -13,10 +13,3 @@ add_library(sway-common STATIC
)
target_link_libraries(sway-common m)
-
-if(Backtrace_FOUND)
- set_target_properties(sway-common
- PROPERTIES
- COMPILE_FLAGS "-include ${Backtrace_HEADER}"
- )
-endif()