aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e61946b..bf94ca88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,9 @@ string(TIMESTAMP CURRENT_DATE "%Y-%m-%d" UTC)
add_definitions('-DSWAY_VERSION_DATE="${CURRENT_DATE}"')
include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")
+
add_subdirectory(swaybg)
+add_subdirectory(swaymsg)
find_package(XKBCommon REQUIRED)
find_package(WLC REQUIRED)