aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c80f6361..0257a99f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -149,7 +149,7 @@ install(
if(default-wallpaper)
install(
DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/assets/
- DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/sway
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/backgrounds/sway
COMPONENT data
FILES_MATCHING PATTERN "*Wallpaper*"
)