aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a49c169..b4bdf756 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,10 +62,10 @@ ADD_CUSTOM_TARGET(man ALL
INSTALL(
FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.1
- DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man1
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man1
)
INSTALL(
FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.5
- DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man5
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man5
)