aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/meson.build
diff options
context:
space:
mode:
authorBrian Ashworth <bosrsf04@gmail.com>2019-01-22 01:02:48 -0500
committerGitHub <noreply@github.com>2019-01-22 01:02:48 -0500
commitf493fb526d3aabb4e756409a3a69e304759f4201 (patch)
tree239b2c3d5212a5663eb3c0868543f505b03d3953 /swaymsg/meson.build
parent410c961388bbfecb5f1b63e4a1977a78709a6e57 (diff)
parent4b1eaaf731b0e29497edc4c85153f2cf417fb5ce (diff)
Merge pull request #3485 from mstoeckl/minimize-deps
Remove wlroots dependency for sway(bar|bg|msg|nag)
Diffstat (limited to 'swaymsg/meson.build')
-rw-r--r--swaymsg/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/swaymsg/meson.build b/swaymsg/meson.build
index b78e6cb0..3a27fa9f 100644
--- a/swaymsg/meson.build
+++ b/swaymsg/meson.build
@@ -2,7 +2,7 @@ executable(
'swaymsg',
'main.c',
include_directories: [sway_inc],
- dependencies: [jsonc, wlroots],
+ dependencies: [jsonc],
link_with: [lib_sway_common],
install: true
)