aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 21:46:10 +0200
committerChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 22:03:09 +0200
commitf7ec3d00a08f0d44ae0c8fd756c24f12d68cee9b (patch)
tree2100f5d1fbb070b0d8620b43937116989f04ac93 /swaymsg/CMakeLists.txt
parent905966bcae6a81fbe2cb98668982bd4804f362de (diff)
cmake: use tabs instead of spaces
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 9cb93e52..9231e9f4 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -6,13 +6,13 @@ file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
add_executable(swaymsg
- ${sources}
- ${common}
+ ${sources}
+ ${common}
)
install(
- TARGETS swaymsg
- RUNTIME
- DESTINATION bin
- COMPONENT runtime
+ TARGETS swaymsg
+ RUNTIME
+ DESTINATION bin
+ COMPONENT runtime
)