aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2016-07-31 14:45:53 -0400
committerTony Crisci <tony@dubstepdish.com>2016-07-31 14:47:32 -0400
commit6535da7bdeb8e4bf36de89bf861d20d22ffe5efa (patch)
treed9c7dbc2236cc6e39fb70229f9bb95e808a0ce3c /swaymsg/CMakeLists.txt
parenta947cb691933ee7e1df329c2cd7ca883ea71d036 (diff)
swaymsg: pretty print ipc response
fixes #809
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 06939991..a4989b9c 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -4,7 +4,8 @@ add_executable(swaymsg
target_link_libraries(swaymsg
sway-common
- )
+ ${JSONC_LIBRARIES}
+)
install(
TARGETS swaymsg